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Commands
For Help on buttons and controls, see Buttons and controls.

File menu
New
Open
Import
Save
Save As
Send Mail
Assemble
Exit
Update Client (OLE)
Save Copy (OLE)
Assemble Copy (OLE)
Exit to Client (OLE)

Edit menu
Cut
Copy
Paste
Include in Play List
Delete Selection

Play menu
Play List
Play Selection

Options menu
Check Media
Set Background
View Background

Help menu
Contents
Commands
Step by Step
Glossary
Using Help
About ScorePlayer



Buttons and controls
For Help on Commands, see Commands.

Buttons
Include
Delete
Clear
Clear All
Play

Controls
Repeat Play
Manual Advance



Step by step
Adding a background bitmap, color wash, or status messages
Assembling a show
Asymetrix Technical Support
Checking media
Deleting a score, clip, or media file
Editing an embedded or linked show (OLE)
Embedding or linking a show with OLE
Importing a score, clip, media file, or show file
Opening a show or score file
Playing a score, clip, or media file
Running ScorePlayer from a command line
Saving a ScorePlayer show
Sending mail
Viewing a background wash or bitmap
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New    (Ctrl+N)
File menu

The New command on the File menu creates a new show file. When you start ScorePlayer, a new file is 
automatically opened. ScorePlayer allows you to save changes to the current file before creating a new one.

See also
Open



Open    (Ctrl+O)
File menu

The Open command on the File menu opens the File Open dialog box so you can select and open an existing 
show file or score file. You can add new media files, clips, or scores to an existing show file.

See also
New
Opening a show or score file



Import
File menu

The Import command on the File menu opens the File Import dialog box so you can select and import a media file,
clip file, score file, or the contents of another show file.

See also
Importing a score, clip, media file, or show file



Save    (Ctrl+S)
File menu

The Save command on the File menu saves the contents of the Source List and Play List as a ScorePlayer show 
file. 

See also
Save As
Saving a ScorePlayer show file



Save As
File menu

The Save As command on the File menu opens the Save File As dialog box, in which you specify a file name and 
save the contents of the Source List and Play List as a ScorePlayer show file. 

See also
Save
Saving a ScorePlayer show file



Send Mail
File menu

The Send Mail command on the File menu opens the Send Mail dialog box, in which you specify options for 
sending a ScorePlayer show via Microsoft Mail.

See also
Assembling a show
Sending Mail



Assemble
File menu

The Assemble command on the File menu copies only the files you need to play a show to a single directory that 
you specify, and removes items from the Source List that you don't need to play the show.

See also
Assembling a show



Exit    (Alt+F4)
File menu

The Exit command on the File menu closes the ScorePlayer application and returns you to the Windows desktop.

See also
Saving a ScorePlayer show file



Update Client (OLE)
File menu

The Update Client command, which appears on the File menu when you've started ScorePlayer as an Object 
Linking and Embedding (OLE) server, saves your changes to the OLE client document.

See also
Editing an embedded or linked show (OLE)
Embedding or linking a show with OLE



Save Copy (OLE)
File menu

The Save Copy command, which appears on the File menu when you've started ScorePlayer as an Object Linking
and Embedding (OLE) server, saves the contents of the Source List and Play List as a ScorePlayer show file, but 
does not update the OLE client document.

See also
Editing an embedded or linked show (OLE)
Embedding or linking a show with OLE



Assemble Copy (OLE)
File menu

The Assemble Copy command, which appears on the File menu when you've started ScorePlayer as an Object 
Linking and Embedding (OLE) server, copies only the files you need to play a show to a single directory that you 
specify, and removes items from the Source List that you don't need to play the show. This command does not 
update the OLE client document.

See also
Editing an embedded or linked show (OLE)
Embedding or linking a show with OLE



Exit to Client (OLE)
File menu

The Exit to Client command, which appears on the File menu when you've started ScorePlayer as an Object 
Linking and Embedding (OLE) server, lets you leave ScorePlayer, giving you the option of updating the OLE client 
document or discarding changes.

See also
Editing an embedded or linked show (OLE)
Embedding or linking a show with OLE



Cut    (Ctrl+X)
Edit menu

The Cut command on the Edit menu removes the entire contents of both the Source List and the Play List and 
places them onto the Windows Clipboard. You can then paste the items into another instance of ScorePlayer, or 
embed them into another application using Object Linking and Embedding (OLE).

See also
Copy
Embedding or linking a show with OLE
Paste



Copy    (Ctrl+C)
Edit menu

The Copy command on the Edit menu places a copy of the entire contents of both the Source List and the Play 
List onto the Windows Clipboard. You can then paste the copy back into ScorePlayer, into another instance of 
ScorePlayer, or embed them into another application using Object Linking and Embedding (OLE).

See also
Cut
Embedding or linking a show with OLE
Paste



Paste    (Ctrl+V)
Edit menu

The Paste command on the Edit menu places a copy of the contents of the Windows Clipboard into ScorePlayer, 
but only if the Clipboard contains a ScorePlayer show that you previously have cut or copied. 

See also
Copy
Cut



Include in Play List
Edit menu

The Include in Play List command on the Edit menu adds the selected items in the Source List to the Play List. If 
you choose this command more than once, ScorePlayer adds additional copies of the selected items to the Play 
List. Choosing the Include in Play List command has the same effect as clicking the Include button. 

See also
Playing a score



Delete Selection
Edit menu

The Delete Selection command on the Edit menu removes the selected items in either the Source List or the Play 
List. (By comparison, the Delete button removes only selected items in the Source List; and the Clear button 
removes only selected items in the Play List.)

See also
Deleting a score, clip, or media file



Play List
Play menu

The Play List command on the Play menu plays the contents of the Play List, which can include media files, clips, 
and scores. Choosing the Play List command has the same effect as clicking the Play button.

See also
Playing a score, clip, or media file



Play Selection
Play menu

The Play Selection command on the Play menu plays only the selected items in either the Source List or the Play 
List.

See also
Playing a score, clip, or media file



Check Media
Options menu

The Check Media command on the Options menu verifies that all media files necessary to play items listed in the 
Source List or the Play List are available to ScorePlayer. If they're not, this command lets you locate and re-link to 
the media files. (ScorePlayer also automatically checks media when you open, import, assemble, or send a show 
via electronic mail.)

See also
Checking media



Set Background
Options menu

The Set Background command on the Options menu opens the Background Options dialog box, in which you can 
specify options for adding a background color wash, a background bitmap, and status messages to a ScorePlayer 
show.

See also
Adding a background bitmap, color wash, or status messages
Viewing a background wash or bitmap



View Background
Options menu

The Set Background command on the Options menu displays the current settings for the options in the 
Background Options dialog box. Cancel this command by pressing Esc or the spacebar.

See also
Adding a background bitmap, color wash, or status messages
Viewing a background wash or bitmap



Contents
Help menu

The Contents command on the Help menu provides a list of ScorePlayer Help topic areas.

See also
Commands
Step by Step
Glossary
Using Help
About ScorePlayer



Commands
Help menu

The Commands command on the Help menu provides a list of ScorePlayer commands defined in Help.

See also
Contents
Step by Step
Glossary
Using Help
About ScorePlayer



Step by Step
Help menu

The Step by Step command on the Help menu provides a list of ScorePlayer procedures described in Help.

See also
Contents
Commands
Glossary
Using Help
About ScorePlayer



Glossary
Help menu

The Glossary command on the Help menu provides a list of terms used in MediaBlitz and their definitions.
See also

Contents
Commands
Step by Step
Using Help
About ScorePlayer



Using Help
Help menu

The Using Help command on the Help menu provides standard information about using online Help in Microsoft 
Windows.

See also
Contents
Commands
Step by Step
Glossary
About ScorePlayer



About ScorePlayer
Help menu

The About ScorePlayer command on the Help menu displays copyright and version information about 
ScorePlayer.

See also
Contents
Commands
Step by Step
Glossary
Using Help



Opening a show or score file
Step by step

You can open one or more show or score files in ScorePlayer.

To open a show or score file in ScorePlayer:
1. Choose Open from the File menu.
2. In the File Open dialog box, select the type of file you want to open in the List Files of Type list box.
3. Locate and select the file you want to open (show files and score files have an .SPF and .SCF file extension, 

respectively), then click OK.
The media files, clips, and scores contained in the show file or score file appear in the Source List.

See also
Open



Playing a score, clip, or media file
Step by step

You can play either a single score, clip, or media file, or create and arrange a play list of two or more scores, clips, 
and media files. You can also choose to play the scores continuously.

To play a single score, clip, or media file in ScorePlayer:
1. Select a score, clip, or media file in the Source List or Play List.
2. Choose Play Selection from the Play menu. Or, double-click the name in the Play List. 

To play more than one score, clip, or media file in ScorePlayer:
1. For each score, clip, or media file you want to play, select the name in the Source List and click the Include 

button. Alternatively, double-click the name in the Source List, or choose Add to Play List from the Edit menu. 
The scores, clips, or media files appear in the Play List in the order they are added.

2. Click the Play button.

To stop playback of a score, press Esc.

Check Repeat Play if you want the play list to return to the beginning and keep playing. Check Manual Advance if 
you want to control when the next score, clip, or media file in the play list plays. With Manual Advance checked, 
the first score, clip, or media file plays immediately when you play a show. You then start each subsequent score, 
clip, or media file by pressing the spacebar. 

See also
Play (command) 



Deleting a score, clip, or media file
Step by step

You can remove one or more items from the Source List or Play List.

To remove a score, clip, or media file from the Source List:
Select one or more items in the Source List and click the Delete button, press the Delete key, or choose 

Delete Selection from the Edit menu.
If you delete an item from the Source List, it is deleted from the Play List as well. 

To remove a score, clip, or media file from the Play List:
Select one or more items in the Play List and click the Clear button, press the Delete key, or choose Delete 

Selection from the Edit menu.
ScorePlayer removes the item from the Play List (but it remains in the Source List).

To remove all scores, clips, and media files from the Play List:
Click the Clear List button.

The Source List is unaffected.

If you inadvertently delete one or more items, re-open the ScorePlayer show file without saving changes. 

See also
Clear
Clear list
Delete
Delete Selection



Creating a new ScorePlayer show file
Step by step

You can create a new file at any time while working in ScorePlayer. (When you start ScorePlayer, it automatically 
creates a new show file.)

To create a new ScorePlayer show file:
From the File menu, choose New. 

If you have made any unsaved changes to the file that is currently open, ScorePlayer allows you to save your 
work before creating the new file. 

If you are working in ScorePlayer as an OLE server, ScorePlayer warns you that creating a new ScorePlayer file 
breaks the OLE connection with the currently open file (even if the open file is empty).

See also
Opening a show or score file



Saving a ScorePlayer show
Step by step

You can save the arrangement of scores, clips, and media files as a ScorePlayer show that you can play later. 

To save a ScorePlayer show:
From the File menu, choose Save to save the file, or Save As to save the file under a new name. 

If the Save As dialog box appears, specify a name and location for the file and click OK.

If you intend to move your show to another system, you can use the Assemble command to automatically save the
ScorePlayer show file and copy all the media files needed for the show to a directory you specify.

See also
Save
Save As



Importing a score, clip, media file, or show file
Step by step

You can import clips created in ClipMaker; scores created in ScoreMaker; any media file supported by MediaBlitz; 
or another ScorePlayer show file containing clips, scores, and media files. ScorePlayer imports only information 
about the location of the file on your hard disk; the file itself is not moved, copied, or altered. 
When you import a score, clip, or show file, ScorePlayer automatically checks media files used in the show, and 
lets you re-link to files that it doesn't find. 

To import a score, clip, or media file:
1. From the File menu, choose Import.
2. In the File Import dialog box, select the score, clip, show, or media file you want to import (score files have 

an .SCF file extension, clip files have a .CPF file extension, and show files have an .SPF extension), then click 
OK.
The scores, clips, and media file names appear in the Source List. If the name of an imported score, clip, or file 
duplicates one already in the list, ScorePlayer appends a number to the name of the new score, clip, or file. If 
you import a ScorePlayer (.SPF) file, the scores, clips, and media files that are in the play list of the imported 
show are added to the end of the list of files in the Play List.

Note: In order to import a score, clip, or media file, the file name extension must correspond to the driver 
installed on your system. File name extensions for each installed driver are shown in the File Import dialog box.

See also
Import



Adding a background bitmap, color wash, or status messages
Step by step

You can specify a bitmap or a full-screen color wash to appear in the background during a show, and add 
messages that indicate the show status or prompt the user.

To add a background bitmap, color wash, or status messages:
1. From the Options menu, choose Set Background.

The Background Options dialog box opens.

2. To add a bitmap, click Set File, select a file in the Choose Background Bitmap dialog box, and click OK. Then 
select one or both options in the Background Bitmap box:
Show During Scores Displays the bitmap only when a score is playing.
Show Between Scores Displays the bitmap only between scores.
Bitmaps are aligned with the upper-left corner of your screen.

3. To select a background color, click Set Color in the Background Color box, select a color from the Color picker, 
and then click OK. Check Wash Full Screen to turn on the color wash you selected.

4. To select text options, click Set Color in the Status Text box, select a color from the Color picker, and then click 
OK. Then select from the options in the Status Text box:
Show Messages Displays prompts and status messages that can help guide a user through a show. It is most 
useful when the Manual Advance option is checked.
Show Errors Displays error messages for problems that occur while the show is running, such as for media 
files that cannot be located. This option is most useful when you are testing a show as you work.

5. Click OK.

At any time, you can quickly restore background options to their original settings by clicking the Defaults button. 

See also
Playing a score, clip, or media file
Viewing a background wash or bitmap



Viewing a background wash or bitmap
Step by step

You can check the background settings without actually playing a score.

To view the background bitmap, color wash, or text:
From the Options menu, choose View Background.

Press the spacebar to make ScorePlayer appear again.

See also
Adding a background bitmap, color wash, or status messages



Embedding or linking a show with OLE
Step by step

ScorePlayer is an Object Linking and Embedding (OLE) server application, which means that you can link or 
embed shows into other OLE-capable applications, and then play or edit the show from within the other 
application.

To link or embed a ScorePlayer file:
1. From the Edit menu, choose Copy.

The contents of the ScorePlayer file are placed on the Clipboard.

2. In the OLE-client document, position the insertion point where you want to link or embed the ScorePlayer file.
3. Follow the procedure in the other application for linking or embedding a file.

Most applications link or embed files through the Paste, Paste Link, or Paste Special commands, which are 
most often found on the Edit menu of the application. (The Paste command usually embeds a copy of the OLE 
object, and Paste Special opens a dialog box in which you select the format for the pasted object, such as 
embedded, linked, or another format.) To link a ScorePlayer file, you must have opened an existing file or saved
a new one. However, you can embed a file without first saving it. 

See also
Editing an embedded or linked show (OLE)



Editing an embedded or linked show (OLE)
Step by step

You can edit a linked or embedded show from within some client applications. 

To edit a linked or embedded show:
1. Follow the application's procedures to open and edit a linked or embedded object.
2. In ScorePlayer, edit the ScorePlayer show.
3. From the File menu, choose Update to automatically update an embedded object, or Save to update a linked 

object. 

When you're editing a linked or embedded show, starting a new show or opening an existing one breaks the OLE 
connection; if the file is linked, you can re-establish the link by re-opening the file that was linked from inside the 
client application. If you're working on an embedded object and inadvertently break the connection, exit 
ScorePlayer without updating the client application. To avoid breaking OLE connections when you want to use the 
items in another ScorePlayer file, either import the file, or copy and paste the contents of the file from another 
instance of the ScorePlayer program.

When you're working with an embedded object, several different commands appear on the File menu: Update 
Client, Save Copy, Assemble Copy, and Exit To Client.

See also
Embedding or linking a show with OLE



Checking media
Step by step

The Check Media command on the Options menu determines if all media files necessary to play the items in the 
ScorePlayer file are available.

To check media:
1. From the Options menu, choose Check Media.

ScorePlayer searches for the media files in their original locations, in the directory containing the show (.SPF) 
file, and in directories used by other media files in the show. If the Locate dialog box does not appear, 
ScorePlayer has located all the referenced media files. 
If ScorePlayer cannot locate a media file, the Locate dialog box appears. The name of the file for which 
ScorePlayer is searching appears in the title bar.

2. If the Locate dialog box appears, either locate and select the requested file and then click OK; click Skip to 
bypass the file; or click Cancel to stop checking media.
If you locate a file, ScorePlayer adds the location to its search list for subsequent files.
If you skip a file, ScorePlayer continues to search for the other media files in the show, and continues 
prompting you to locate these files, if necessary.
If you cancel the Check Media command, ScorePlayer remembers the locations of media files you've already 
located.

ScorePlayer automatically checks media whenever you open a ScorePlayer show file; import a show, score, or 
clip; assemble a show using the Assemble command on the File menu; or send a show using the Send Mail 
command on the File menu. 

See also
Assembling a show
Check Media
Sending Mail



Assembling a show
Step by step

When you assemble a show, ScorePlayer saves the Play List as a ScorePlayer show file, and copies it and the 
media files used in the show to a directory that you specify. (It also removes the items in the Source List that are 
not used in the Play List.) You can then transport the contents of the directory, along with the ScorePlayer program
files, to a different computer. 

To assemble a ScorePlayer show:
1. If you want to save the current version of your ScorePlayer file, choose Save from the File menu. 
2. From the File menu, choose Assemble.
3. In the File Assemble dialog box, specify a name for the ScorePlayer show file, and select a directory for the 

files, then click OK.
Select an empty directory for assembling a show so you can easily copy the entire directory to a disk, cartridge,
network, or other storage device. If you select a directory that contains other files, ScorePlayer will not 
overwrite media files of the same name that are already in the directory. 
When you assemble a show, ScorePlayer automatically checks media files used in the show, and lets you re-
link to files that it doesn't find. 

After you assemble a show, the new file is opened in ScorePlayer.
If you intend to move your show to a different computer, you'll need to copy SCOREPLR.EXE, SCORPLAY.DLL, 
and SCOREPLR.HLP to the new system, in addition to using the Assemble command to copy the show.

See also
Checking media
Sending mail



Sending mail
Step by step

If you have Microsoft Mail, you can distribute ScorePlayer shows via electronic mail.

To send a ScorePlayer show via electronic mail:
1. From the File menu, choose Send Mail.
2. In the Send Mail dialog box, select what you want to attach.

The options you select depend on what portions of your show are already available to the recipient. If the media
files are stored on a server to which both you and your recipients have access, you need to attach only your 
ScorePlayer file and the ScorePlayer runtime program files. Or if your recipients already have ScorePlayer and 
the media files, you need attach only your ScorePlayer file.

3. Click OK.
ScorePlayer opens the Microsoft Mail Send Note dialog box. An icon represents each file, and you can add a 
message. 
If Media Files was checked, ScorePlayer automatically checks media files used in the show. 

4. Click Send.
Because sending large files can be time-consuming and may affect network performance, copying or assembling 
the media files for a show onto a network drive and then sending only the ScorePlayer file (and runtime files, if 
necessary) is preferable to sending large media files via electronic mail. You can also minimize the number of files 
when you send mail by first assembling the show.

See also
Assembling a show
Checking media
Send Mail



Running ScorePlayer from a command line
Step by step

You can run a ScorePlayer show from any application that provides access to a Windows command line. 
ScorePlayer recognizes four command line switches, where filename is a ScorePlayer show (.SPF) or 
ScoreMaker score (.SCF) file, along with the file location: 
SCOREPLR.EXE Starts ScorePlayer with no files open
SCOREPLR.EXE filename Starts ScorePlayer and opens the 

specified show or score file
SCOREPLR.EXE filename /p Starts ScorePlayer, opens and plays 

the specified show or score file
SCOREPLR.EXE filename /p /q Starts ScorePlayer, opens and plays 

the specified show or score file, then 
closes ScorePlayer

For example, the command 
SCOREPLR.EXE C:\myshows\demo.spf /p /q 
starts ScorePlayer, opens and plays demo.spf, and then closes ScorePlayer.

Note: If you use Microsoft PowerPoint 3.0, you may need to use a special ScorePlayer command that 
compensates for the way PowerPoint registers itself as an OLE application. To determine if and when you need to 
use this command, see the topic Using MediaBlitz with Microsoft PowerPoint 3.0 found in the README.TXT file in 
the MediaBlitz directory. 

See also
Playing a score, clip, or media file



Play
Button

The Play button plays the contents of the Play List, which can include media files, clips, and scores. Clicking this 
button has the same effect as choosing the Play List command from the Play menu.

See also
Manual Advance
Open
Playing a score, clip, or media file
Repeat Play



Repeat Play
Control

The Repeat Play check box lets you continuously play the contents of the Play List. To stop playback, press Esc.

See also
Manual Advance
Open
Play
Playing a score



Manual Advance
Control

The Manual Advance check box lets you control when the next item in the the Play List plays. With the Manual 
Advance box checked, ScorePlayer pauses after playing each item, then continues playing when you press the 
spacebar.

See also
Open
Play
Playing a score
Repeat Play



Clear All
Button

The Clear All button removes all items from the Play List, but does not affect items in the Source List.

See also
Deleting a score, clip, or media file



Clear
Button

The Clear button removes the selected items from the Play List, but does not affect items in the Source List. (By 
comparison, the Delete button removes only selected items in the Source List; and Delete Selection command on 
the Edit menu removes selected items from either the Source List or the Play List.)

See also
Deleting a score, clip, or media file



Include
Button

The Include button adds the selected items in the Source List to the Play List. If you click the Include button more 
than once, ScorePlayer adds additional copies of the selected items to the Play List. The Include button works the 
same as the Include in Play List command.

See also
Playing a score, clip, or media file



Delete
Button

The Delete button removes the selected items from the Source List and, therefore, from the show file. If the 
deleted item has been added to the Play List, ScorePlayer removes the item from the Play List as well. (But the 
Delete button does not remove items that you select in the Play List. By comparison, the Clear button removes 
only selected items in the Play List; and Delete Selection command on the Edit menu removes selected items from
either the Source List or the Play List.)

See also
Deleting a score, clip, or media file



Glossary
Animation
Animation clip
Author
Bitmap
CD audio clip
Client (OLE)
Clip
Clip file
ClipMaker
Duration
Embed
Link
Load
Media file
MIDI
MIDI clip
Play List
Object Linking and Embedding (OLE)
Score
Score file
Score item
ScoreMaker
ScorePlayer
Server (OLE)
Show
Show file
Source List
Timeline
Track
Video
Video clip
Wave audio
Wave audio clip



ClipMaker
ClipMaker is the MediaBlitz application that you use to create a library of clips of media files and CD audio.



ScoreMaker
ScoreMaker is the MediaBlitz application that you use to synchronize multimedia events, which you can play back 
in ScoreMaker or ScorePlayer or incorporate into Multimedia ToolBook applications.



ScorePlayer
ScorePlayer is the MediaBlitz playback application that opens and plays shows, scores, clips, and media files.



Score
A score is a combination of synchronized sound and graphic clips and files. You create a score by arranging clips 
and files along the ScoreMaker timeline.



Clip
A clip is a stored reference to any wave audio, MIDI, video, or animation files, or to CD audio. You create clips 
using ClipMaker.



Load
To load is to open a clip or score in ClipMaker or ScoreMaker so you can review or modify it.



Wave audio clip
A wave audio clip is a stored reference to a segment of a wave audio file. You can create a clip of a wave audio file
using ClipMaker. 



MIDI clip
A MIDI clip is a stored reference to a segment of a MIDI (Musical Instrument Digital Interface) file. You can create 
a clip of a MIDI file using ClipMaker.



Animation clip
An animation clip is a stored reference to a segment of an animation file. You can create a clip of an animation file 
using ClipMaker.



Video clip
A video clip is a stored reference to a segment of a video animation file. You can create a clip of a video file using 
ClipMaker.



CD audio clip
A CD audio clip is a stored reference to a segment of a CD audio. Using ClipMaker, you can create a clip of a CD 
audio.



Track
A track is a band on a CD audio, usually representing one song.



Media file
A media file can be any wave audio, MIDI, animation, video, or bitmap file.



Score item
A score item is a sound or graphic clip or file that you arrange along ScoreMaker's timeline.



Duration
Duration is the length of time you specify for a bitmap to appear on the screen.



Video/animation
Animation is a series of drawings played in a sequence that makes the figures in the drawings appear to move. 
There are two basic kinds of computer animation: frame animation and cast-based animation. Frame animation is 
created by designing a separate frame for each screen view. Cast-based animation is created by individually 
designing all of the moving objects to be used in a frame; assigning to each object its own character traits; then 
composing a complete picture frame containing the individual objects. 
Digital video is a series of images played in sequence to make the figures in the images appear to move (similar to
frame-based animation). 



Bitmap
A bitmap is an image composed of a set of dots that together create a picture. Bitmaps may be black and white, 
include shades of gray, or contain 16 or more colors. You can create bitmaps by using paint software, by scanning 
photographs or flat art with a scanner, or by digitizing video frames using a video camera and video frame-
grabbing equipment.



Wave audio
Wave audio is a digitized sample of an entire waveform of audio. Wave audio files are recorded sounds that are 
converted into a digital format and stored on a hard disk, CD-ROM, or floppy disk.



MIDI
Musical Instrument Digital Interface (MIDI) is a standard format for sound used with keyboards, and other musical 
instruments.



Score file
A score file contains scores created in ScoreMaker. You must create or open a score file before you can save a 
score.



Clip file
A clip file contains references to media files or CD audio created in ClipMaker. A single clip file can contain clips 
from more than one medium. For example, you can store clips of wave audio, animation, and MIDI files all in one 
clip file. You must create or open a clip file before you can save a clip.



Author
Author is the level in ToolBook where you develop Windows applications. It provides tools and commands for 
creating and modifying objects, pages, backgrounds, and books.



Timeline
The timeline is the area in the ScoreMaker application window where you arrange files and clips to create a score.



Show file
A show file contains references to scores, clips, and media files. You create and play a show file using the 
ScorePlayer application.



Play List 
The ScorePlayer Play List contains the scores, clips, and media files that are in the current show and will play 
when you click the Play button.



Source List
The ScorePlayer Source List contains the scores, clips, and media files that have been opened or imported into 
the current show file. 



Show
A show is the list of references to scores, clips, and media files in the ScorePlayer Play List. When you play a 
show, ScorePlayer plays each of the items in Play List.



Object Linking and Embedding (OLE)
Object Linking and Embedding is a Windows protocol that allows you to play ScorePlayer shows from within other 
applications that support OLE, and update play lists from within clients that support OLE editing. 



Server (OLE)
An OLE server is an application such as ScorePlayer that can exports an OLE object (a ScorePlayer show) to 
another application, and that maintains an active link with the other application.



Client (OLE)
An OLE client is an application that accepts an OLE object from a server application (such as a ScorePlayer) and 
that maintains an active link with the server application.



Embed (OLE)
To embed is to import an OLE (Object Linking and Embedding) object, such as a ScorePlayer show, into an OLE-
client application. An embedded show exists entirely within the client document, where it can be played or edited 
(if the client application supports OLE editing).



Link (OLE)
To link is to create an active relationship between a file from an OLE-server application, such as ScorePlayer, and 
an OLE-client application. A linked show resides in a show file outside the client application, where it can be 
played or edited (if the client application supports OLE editing).



Asymetrix Technical Support
Step by step

You can receive Technical Support in a variety of ways. Click a procedure to jump to step-by-step instructions 
about Technical Support.
Calling Technical Support
Using the Asymetrix Bulletin Board System (BBS)
Using CompuServe
Using America Online
Using America Online for the hearing-impaired
Using Byte Information Exchange (BIX)
Using Internet



Calling Technical Support
Step by step

You can reach Asymetrix Technical Support from 7 a.m. to 5 p.m. Pacific time on Monday, Tuesday, Thursday, and 
Friday, and from 7 a.m. to 4 p.m. Pacific time on Wednesday. Call Technical Support at (206) 637-1600. Or use our
FAX number, (206) 454-0672.
When you call Technical Support, please be at your computer with your MediaBlitz 2.0 User Manual, and have the 
following information:

Your MediaBlitz 2.0 serial number, found on the first installation disk, your license agreement envelope, or 
your MediaBlitz 2.0 product box.

Your system configuration information. You can find additional information in Windows Setup, located in the 
Program Manager in the Main group.

The exact wording of any error message you have encountered.
What happened and what you were doing when the problem occurred.
How you tried to solve the problem.

See also
Using the Asymetrix Bulletin Board System (BBS)
Using CompuServe
Using America Online
Using America Online for the hearing-impaired
Using Byte Information Exchange (BIX)
Using Internet



Using the Asymetrix Bulletin Board System (BBS)
Step by step

You can receive online technical support on the Asymetrix Bulletin Board System (BBS) by leaving a message for 
the Asymetrix System Operator. The System Operator checks the BBS daily for new messages and answers them 
within 48 hours or less. To help the System Operator answer your question, gather information about your system.
The data configuration is: No parity, 8 data bits, 1 stop bit.

To gather system configuration information for the System Operator:
1. In the Program Manager, open the Main group, then open Windows Setup.
2. Copy down all the information listed in the Windows Setup dialog box.

To connect to the Asymetrix Bulletin Board System:
1. Call the Asymetrix Bulletin Board System (BBS) number:

If you have a 1200-2400 baud modem, call (206) 451-1173.
If you have a 9600 or 14400 baud modem, call (206) 451-8290.

2. Enter your first name and last name at the prompts.
If you are a new BBS user and you see a welcome message, there is probably another user with the same 
name. Hang up the phone, redial, and use a different name, such as "Jim" instead of "James" or include your 
middle initial.

3. Enter your password, then retype your password to confirm its spelling.
4. If you are a new user, complete the new user questionnaire.

Make sure you have your MediaBlitz 2.0 serial number, found on the first installation disk, your license 
agreement envelope, or your MediaBlitz 2.0 product box. You will be asked about your software and hardware. 
Where applicable, it is recommended that you accept the defaults.

5. To leave a message for the System Operator, type C for "Comments to the sysop," then leave a message 
containing the following information:

The information you gathered about your system configuration.
The version of DOS you are running.
The version of Windows you are running.
The exact wording of any error message you have encountered.
What happened and what you were doing when the problem occurred.
How you tried to solve the problem.

6. To log off the BBS, type G for "Goodbye," then type Y to confirm.

Tip:    At any time, you can type "?" to get online command help. If you have any problems or difficulties 
with the Asymetrix BBS, leave a message for the BBS System Operator or call the Asymetrix Technical 
Support line at (206) 637-1600.

See also
Calling Technical Support
Using CompuServe
Using America Online
Using America Online for the hearing-impaired
Using Byte Information Exchange (BIX)
Using Internet



Using CompuServe
Step by step

If you are a CompuServe member, you can receive online technical support by leaving a message for the 
Asymetrix Forum Moderator. The Forum Moderator checks CompuServe daily for new messages and answers 
them within 48 hours or less. To help the Forum Moderator answer your question, gather information about your 
system.

To gather system configuration information for the Forum Moderator:
1. In the Program Manager, open the Main group, then open Windows Setup.
2. Copy down all the information listed in the Windows Setup dialog box.

Refer to your CompuServe documentation for step-by-step instructions for logging onto CompuServe, leaving 
messages for the Forum Moderator, and logging off CompuServe.

To connect to CompuServe:
1. Log on to CompuServe.
2. Type Go WINAPA at the prompt.
3. In the Asymetrix section (section #1), leave a message for the Forum Moderator containing the following 

information:
The information you gathered about your system configuration.
Your MediaBlitz 2.0 serial number, found on the first installation disk, your license agreement envelope, or 

your MediaBlitz 2.0 product box.
The version of DOS you are running.
The version of Windows you are running.
The exact wording of any error message you have encountered.
What happened and what you were doing when the problem occurred.
How you tried to solve the problem.

4. Log off CompuServe.

See also
Calling Technical Support
Using the Asymetrix Bulletin Board System (BBS)
Using America Online
Using America Online for the hearing-impaired
Using Byte Information Exchange (BIX)
Using Internet



Using America Online
Step by step

If you are an America Online member, you can receive online technical support by leaving a message for the 
Asymetrix Forum Moderator. The Forum Moderator checks America Online daily for new messages and answers 
them within 48 hours or less. To help the Forum Moderator answer your question, gather information about your 
system.
You can receive the software required to use America Online at no cost, plus 5 free hours of online time. For 
details about America Online, call 1-800-827-6364 or (703) 893-6288.

To gather system configuration information for the Forum Moderator:
1. In the Program Manager, open the Main group, then open Windows Setup.
2. Copy down all the information listed in the Windows Setup dialog box.

Refer to your America Online documentation for step-by-step instructions for logging onto America Online, leaving 
messages for the Forum Moderator, and logging off America Online.

To connect to America Online:
1. Log on to America Online.
2. Do one of the following:

From the Go To menu, select Keyword, then type Asymetrix.
Go to the Computing and Software area, select Industry Connection, then select Asymetrix.

3. Leave a message for the Forum Moderator containing the following information:
The information you gathered about your system configuration.
Your MediaBlitz 2.0 serial number, found on the first installation disk, your license agreement envelope, or 

your MediaBlitz 2.0 product box.
The version of DOS you are running.
The version of Windows you are running.
The exact wording of any error message you have encountered.
What happened and what you were doing when the problem occurred.
How you tried to solve the problem.

4. Log off America Online.

See also
Calling Technical Support
Using the Asymetrix Bulletin Board System (BBS)
Using CompuServe
Using America Online for the hearing-impaired
Using Byte Information Exchange (BIX)
Using Internet



Using America Online for the hearing-impaired
Step by step

America Online operates a text telephone for the deaf or hearing-impaired (TDD). If you are an America Online 
member, you can receive online technical support by leaving a message for the Asymetrix Forum Moderator. The 
Forum Moderator checks America Online daily for new messages and answers them within 48 hours or less. To 
help the Forum Moderator answer your question, gather information about your system.
You can receive the software required to use America Online at no cost, plus 5 free hours of online time. For 
details about America Online for the hearing impaired, call 1-800-759-DEAF.

To gather system configuration information for the Forum Moderator:
1. In the Program Manager, open the Main group, then open Windows Setup.
2. Copy down all the information listed in the Windows Setup dialog box.

Refer to your America Online documentation for step-by-step instructions for logging onto America Online, leaving 
messages for the Forum Moderator, and logging off America Online.

To connect to America Online:
1. Log on to America Online.
2. Do one of the following:

From the Go To menu, select Keyword, then type Asymetrix.
Go to the Computing and Software area, select Industry Connection, then select Asymetrix.

3. Leave a message for the Forum Moderator containing the following information:
The information you gathered about your system configuration.
Your MediaBlitz 2.0 serial number, found on the first installation disk, your license agreement envelope, or 

your MediaBlitz 2.0 product box.
The version of DOS you are running.
The version of Windows you are running.
The exact wording of any error message you have encountered.
What happened and what you were doing when the problem occurred.
How you tried to solve the problem.

4. Log off America Online.

See also
Calling Technical Support
Using the Asymetrix Bulletin Board System (BBS)
Using CompuServe
Using America Online
Using Byte Information Exchange (BIX)
Using Internet



Using Byte Information Exchange (BIX)
Step by step

If you are a Byte Information Exchange (BIX) member, you can receive online technical support by leaving a 
message for the Asymetrix Forum Moderator. The Forum Moderator checks BIX daily for new messages and 
answers them within 48 hours or less. To help the Forum Moderator answer your question, gather information 
about your system.

To gather system configuration information for the Forum Moderator:
1. In the Program Manager, open the Main group, then open Windows Setup.
2. Copy down all the information listed in the Windows Setup dialog box.

Refer to your BIX documentation for step-by-step instructions for logging onto BIX, leaving messages for the 
Forum Moderator, and logging off BIX.

To connect to BIX:
1. Log on to BIX.
2. At the prompt, type join asymetrix.
3. Select media.blitz from the list of topics.
4. Leave a message for the Forum Moderator containing the following information:

The information you gathered about your system configuration.
Your MediaBlitz 2.0 serial number, found on the first installation disk, your license agreement envelope, or 

your MediaBlitz 2.0 product box.
The version of DOS you are running.
The version of Windows you are running.
The exact wording of any error message you have encountered.
What happened and what you were doing when the problem occurred.
How you tried to solve the problem.

5. Log off BIX.

See also
Calling Technical Support
Using the Asymetrix Bulletin Board System (BBS)
Using CompuServe
Using America Online
Using America Online for the hearing-impaired
Using Internet



Using Internet
Step by step

If you have access to Internet mail, you can receive online technical support by leaving a message for the 
Asymetrix Forum Moderator. The Forum Moderator checks Internet daily for new messages and answers them 
within 48 hours or less. To help the Forum Moderator answer your question, gather information about your system.

To gather system configuration information for the Forum Moderator:
1. In the Program Manager, open the Main group, then open Windows Setup.
2. Copy down all the information listed in the Windows Setup dialog box.

Refer to your electronic mail documentation for step-by-step instructions about starting mail and sending 
messages on Internet.

To access Internet:
1. Start your electronic mail application.
2. In the box where you enter the receiver's address, type support@asymetrix.com.
3. Leave a message for the Forum Moderator containing the following information:

The information you gathered about your system configuration.
Your MediaBlitz 2.0 serial number, found on the first installation disk, your license agreement envelope, or 

your MediaBlitz 2.0 product box.
The version of DOS you are running.
The version of Windows you are running.
The exact wording of any error message you have encountered.
What happened and what you were doing when the problem occurred.
How you tried to solve the problem.

4. Send your message.

See also
Calling Technical Support
Using the Asymetrix Bulletin Board System (BBS)
Using CompuServe
Using America Online
Using America Online for the hearing-impaired
Using Byte Information Exchange (BIX)




